<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: Jake Bullet <jbullet,AT,cats,DOT,meow,DOT,at>
Subject: Re: Win2k and CIPE
From: Phil Scarratt <fil,AT,draxsen,DOT,com>
Date: Tue, 02 Sep 2003 15:13:51 +1000
Cc: cipe-l,AT,inka,DOT,de
In-reply-to: <Pine.LNX.4.21.0309020422120.24282-100000@cats.meow.at>
Organization: Draxsen Technologies
References: <Pine.LNX.4.21.0309020422120.24282-100000@cats.meow.at>

Jake Bullet wrote:



That's not quiet it, as Chris is also running CIPE to Bob.  I did try this
but the Server (Bob) didn't seem to be routing the packets.
I did turn on IP forwarding.  Running TCP dump on both CIPE interfaces
showed Alice sending the ECHO REQUEST to Bob, and that's where it stopped.

As mentioned lots of these were showing up in the syslog:

May  6 01:21:37 bob kernel: cipcb2: got bogus length=9
May  6 01:21:37 bob kernel: cipcb1: got bogus length=9

Stephen


Is there a firewall running on Bob? What's the routing table for Bob look like?




There is no firewall running on Bob for the CIPE interfaces, and the
routing table is empty.

Stephen

Empty routing table?? That's gotta be why then...Bob has got no idea where to pass anything. There should at least be interface lo listed surely......I've forgotten what distro you're running on Bob....

Bob needs to have routes to 172.16.0.2 and 172.16.1.2 (or their networks if other computers are needed to be accessed via the CIPE tunnel).

Fil

--
Phil Scarratt
Draxsen Technologies
IT Contractor
0403 53 12 71


<< | Thread Index | >> ]    [ << | Date Index | >> ]