<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: Hans Steegers <steegers,AT,steegers,DOT,nl>
Subject: Re: CIPE on linux 2.6
From: Micha Nelissen <M.Nelissen,AT,student,DOT,tue,DOT,nl>
Date: Sat, 06 Sep 2003 09:00:50 +0200
Cc: cipe-l,AT,inka,DOT,de
In-reply-to: <000401c373e7$5f27f680$d620a8c0@pcw_hans.hnsasd.priv>
References: <000401c373e7$5f27f680$d620a8c0@pcw_hans.hnsasd.priv>

Hans Steegers wrote:

Micha,


Is the cipe module compatible with linux 2.6?

Cipe 1.5.4 is _NOT_ compatibele with kernel 2.6., unless you apply a lot of patches to the sources.


Operation not permitted

You need to be root to install files to be owned by root.root.

I know, but that's what the 'fakeroot' program does. It works for the kernel_image.


Thanks,

Micha.


<< | Thread Index | >> ]    [ << | Date Index | >> ]