<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: <cipe-l,AT,inka,DOT,de>
Subject: Re: Lots of recv/sendmsg
From: "Hans Steegers" <hsx,AT,dds,DOT,nl>
Date: Wed, 10 Sep 2003 18:47:44 +0200
Reply-to: "Hans Steegers" <steegers,AT,steegers,DOT,nl>

Micha,

1. You omitted the --disable-debug option for the configure script.
2. You used a cipe_debug=<debugvalue> argument when loading de module,
or specified something in your modules.conf file, like:
..
alias cipcb0 cipdb
options cipcb cipe_debug = <debugvalue>

If you don't want debug output in your logs:
$ cd /path/to/cipe/source
$ make clean
$ ./configure --disable-debug
$ make
$ su
# make install

and remove the cipe_debug options or you will get an error message.
Do not specify debug in you options file.

Hans Steegers

-----Original Message-----
From: Micha Nelissen <M.Nelissen,AT,student,DOT,tue,DOT,nl>
To: cipe-l,AT,inka,DOT,de <cipe-l,AT,inka,DOT,de>
Date: Wednesday, September 10, 2003 6:22 PM
Subject: Lots of recv/sendmsg

>Hi,
>
>Using CIPE linux-to-linux. On one end I get lots of cipe_recvmsg, setkey
>and cipe_sendmsg. No errors, connection seems to be working okay, but
>just a lot of these messages. Any idea why?
>
>Thanks,
>
>Micha.
>
>
>--
>Message sent by the cipe-l,AT,inka,DOT,de mailing list.
>Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
>Other commands available with "help" in body to the same address.
>CIPE info and list archive:
<URL:http://sites.inka.de/~bigred/devel/cipe.html>


<< | Thread Index | >> ]    [ << | Date Index | >> ]