<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: cipe-l,AT,inka,DOT,de
Subject: Windows XP to RH9 can't browse network
From: Perl,AT,smk-gmbh,DOT,de
Date: Fri, 12 Sep 2003 10:48:36 +0200


i just tried to setup roadwarrior (windows xp) to rh9 server cipe connection.

roadwarrior--------------------dial up connect over ppp---------cipe interface win xp-------tunneling---firewall-----cipcb0 rh 9 server---------ext nic rh9------------int nic rh9
ip 211.x.x.x :10002-------------cipe ip

at the lan on the right side ( there is a nt pdc with wins, a samba server with shares i want to browse.
at the roadwarrior in the config of cipe nic i put the wins server in with ip.

at the rowadwarrior i set "route add mask".
at the rh server there is one route " UH    0      0        0 cipcb0" coming up when starting cipe daemon (service).

when i bring up the cipe tunnel i can ping the whole lan by ip and by netbios name, that works great.

but i can't browse doing start->run->\\name or \\192.168.10.X to get the shares in the lan.

i could get the roadwarrior to my domain with networking assistant of xp, that worked also.

rather that i cannot browse the network, not one machine i can see.

can someone give me a tip what i am missing right now?
do i need to built another route or are there some iptables rules which i need.
i have the same problem when iptables is down and everything is open.

regards, wolf
<< | Thread Index | >> ]    [ << | Date Index | >> ]