<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: cipe-l,AT,inka,DOT,de
Subject: RE: CIPE RH linux + Windows 2000 routing problem - It is working :-))
From: Zkoumalek <zkoumalek,AT,seznam,DOT,cz>
Date: Tue, 23 Sep 2003 08:31:14 +0200 (CEST)
Cc:
Reply-to: Zkoumalek <zkoumalek,AT,seznam,DOT,cz>

Hello,

Thank you very much for your answer. CIPE with arp -s ... works very well :-).
I don't know why arp -s ... command had to be added, but it works!
Can anybody explain me why I must use arp -s ... on Windows side?

Thank you.

T. Zkoumalek

| I have mailed the same problem and a workaround on 16.09
| here. One has to set a mac wirh arp -d ... for the host(s)
| behind gateway. An elegant way to to this, is to install
| cygwin, grep the mac of the cipe-device and apply it to the
| list of target hosts.

Zkoumalek schrieb:
> Hello,
>
> I am making CIPE VPN tunel and I want add one Win 2000 computer with public 
> IP address into our company's LAN. We have RH linux 7.1 as router where we 
> are runing CIPE 1.4.5. On another machine is Windows 2000 SP 4 installed 
> and there is CIPE-Win32 version 2.0-pre15. My tunnel works fine, I think - 
> I can ping left and right end of tunnel from Linux (ping 192.168.3.1)and 
> Windows (ping 192.168.1.2)too. But I can´t ping on another machine inside 
> my network (ie. 192.168.1.15) or inner interface in my linux router (ping 
> 192.168.1.1). I tested packets with tcpdump and ping and packets from RH 
> linux router goes into tunel fine, but ICMP requests from Win 2000 aren't 
> coming back.
>
> Can anybody help me?
>
> Thank you very much.
> T. Zkoumalek

____________________________________________________________
Vyzkoušejte si Oskarovy MMS zdarma!
http://ad2.seznam.cz/redir.cgi?instance=60950%26url=http://www.oskarmobil.cz/services/whatsnew.php#moje


<< | Thread Index | >> ]    [ << | Date Index | >> ]