<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: Mark Smith <mark.smith,AT,avcosystems,DOT,co,DOT,uk>, cipe-l,AT,inka,DOT,de
Subject: Re: Quake 3 with cipe
From: Richard Gregory <R.Gregory,AT,liverpool,DOT,ac,DOT,uk>
Date: Mon, 15 Dec 2003 11:39:17 +0000
In-reply-to: <NCBBJMDMDGNNDPEKGMOMKELJEEAD.mark.smith@avcosystems.co.uk>
References: <NCBBJMDMDGNNDPEKGMOMKELJEEAD.mark.smith@avcosystems.co.uk>

Yes tried that one and it works fine. 1:1 packet balance at 2-3K bytes per second. Its only through cipe that this problem shows up, which is why I came to the cipe list in search of an answer.

This is what it comes down to, with Q3 on XP (or 2K) *and* cipe, there are 4* or more many packets going to the server as either without cipe (direct) or with Q3 on Linux via cipe. Strange stuff...

Richard

+--                               --+
|    Computer Science, Room G34     |
|  http://www.csc.liv.ac.uk/~greg   |
| Electrical Engineering, Room ~104 |
+--                               --+

Mark Smith wrote:
I'm sure it's probably obvious, but have you actually tried the same
configurations, but using a direct connection between client and server
rather than through CIPE, to prove that this specific problem isn't
something to do with your configuration?  If it's different then sure, it
might be CIPE.  If it's not, then I'd probably blame something inside Q3
itself.

--
Mark Smith - Avco Systems Ltd
email: mark.smith,AT,avcosystems,DOT,co,DOT,uk
Tel: +44 (0)1784 430996 Fax: +44 (0)1784 431078


-- Message sent by the cipe-l,AT,inka,DOT,de mailing list. Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body Other commands available with "help" in body to the same address. CIPE info and list archive: <URL:http://sites.inka.de/~bigred/devel/cipe.html>



<< | Thread Index | >> ]    [ << | Date Index | >> ]