<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: Tanel Kindsigo <tanel,AT,kivilinn,DOT,tartu,DOT,ee>
Subject: Re: DDK environment under XP
From: Damion Wilson <dwilson,AT,ibl,DOT,bm>
Date: Thu, 18 Dec 2003 11:09:33 -0400
Cc: cipe-l,AT,inka,DOT,de
In-reply-to: <Pine.LNX.4.44.0312180922130.20698-100000@tiiger.kivilinn.tartu.ee>
References: <Pine.LNX.4.44.0312180922130.20698-100000@tiiger.kivilinn.tartu.ee>

The Windows NT 4.0 SDK+DDK will work fine. That's what I'm using for this 
because I maintain NT4.0 - XP operation. I don't know what the rules are for 
redistributing it because Microsoft has (of course) end of life'd it. I could 
always send it to you if you have the space and a fast enough pipe. You 
should also have Visual C++ 6.0 (I think the new Visual Studio is painfully 
different, so I can't vouch for it).

DKW
 
On Thursday 18 December 2003 03:24 am, Tanel Kindsigo wrote:
> well, it seems there's no FREE DDK environment available for XP. So I
> guess I can't compile Cipe under XP if I will not order it from Microsoft?
> Why don't you spread precompiled packages? Against the licence rulez?
>
> tanel
>
>
> --
> Message sent by the cipe-l,AT,inka,DOT,de mailing list.
> Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
> Other commands available with "help" in body to the same address.
> CIPE info and list archive:
> <URL:http://sites.inka.de/~bigred/devel/cipe.html>


<< | Thread Index | >> ]    [ << | Date Index | >> ]