<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: cipe-l,AT,inka,DOT,de
Subject: Re: [Announce] Pre-1.6, Linux 2.6 ready
From: Olaf Titz <olaf,AT,bigred,DOT,inka,DOT,de>
Date: Sat, 10 Jan 2004 18:25:17 +0100
Organization: private Linux site, southern Germany
References: <E1AdxNI-0005Hr-00@bigred.inka.de> <20040109230318.GA1324@hacking.cmeerw.net>

> > If it breaks horribly, try yesterday's version (and tell me). This
>
> Well, it crashed my 2.6.0 kernel. :-(

Please send an Oops or panic log if possible.

> "Yesterday's version" (check out with "-D 2004-01-06") seems to work for me
> (it didn't crash and I was able to connect to a remote CIPE running on Linux
> 2.4.24).

Yes, that's before the crypto API update. Any crashes now are likely
due to that update...

Olaf


<< | Thread Index | >> ]    [ << | Date Index | >> ]