<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: CIPE <cipe-l,AT,inka,DOT,de>
Subject: Re: Linux 2.6
From: James Knott <james.knott,AT,rogers,DOT,com>
Date: Wed, 26 May 2004 21:25:44 -0400
In-reply-to: <20040526181100.GD23662@omnifarious.org>
References: <1085588460.26051.9.camel@moola.futuresource.com> <16564.53766.625735.824886@saint.heaven.net> <20040526181100.GD23662@omnifarious.org>

Eric Mathew Hopper wrote:
On Wed, May 26, 2004 at 01:21:10PM -0400, Dick St.Peters wrote:

Les Mikesell writes:

Fedora core2 seems to have removed CIPE due to incompatibility
with the 2.6 kernel.  Is this likely to change or will it be
necessary to change to ipsec or openvpn when upgrading?

---
 Les Mikesell
  les,AT,futuresource,DOT,com

I have CIPE 1.6.0pre1 running on a number of 2.6.6 systems. It requires this small patch that was posted to cipe-l on April 16 by Alexej Davidov <alexej.davidov,AT,gmx,DOT,net>:


I've gotten this message 3-4 times. Something seems to be going wrong.

Is that all??? I received it at least 55 times.



<< | Thread Index | >> ]    [ << | Date Index | >> ]