<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: "'Dick St.Peters'" <stpeters,AT,NetHeaven,DOT,com>,<cipe-l,AT,inka,DOT,de>
Subject: RE: Kernel 2.6.4-52 compile...?
From: "Mark Boris Johst" <info,AT,johst,DOT,net>
Date: Sat, 24 Jul 2004 10:58:44 +0200
In-reply-to: <16641.29846.585010.368041@saint.heaven.net>
Thread-index: AcRw9QgxCfWLwx4KS7+inbsQVVpmwQAZS4qw

Hi again!

> Subject: Re: Kernel 2.6.4-52 compile...?
> 
> Mark Boris Johst writes:
> > I have a problem compiling cipe for my 2.6.4-52 on SuSE 9.1 pro
> >
> > I got unsupported kernel version as error
> > The kernel include tree was found.
> > What could I do?
> 
> Dick St.Peters writes:
> You need the CVS pre-release of version cipe 1.6.0, plus a patch and
> build hints from the post by
>           Alexej Davidov <alexej.davidov,AT,gmx,DOT,net>
> archived at
>    http://sites.inka.de/bigred/archive/cipe-l/2004-04/msg00010.html
> 
> If you have problems accessing the CVS pre-release, you can ftp a
> copy:
>   ftp://ftp.netheaven.com/pub/outgoing/cipe-1.6.0pre1-patched.tar.gz
> 
> --
> Dick St.Peters, stpeters,AT,NetHeaven,DOT,com

Yes, thanks, I've got it, but I have a new error...

At Compiling the last Makefile in "/linux-2.6.5..." device.c:630: error:
conflicting types for 'netdev_event'
Include/linux/netdevice.h:937: error: previous declaration of 'netdev_event'

??? What could I do?


<< | Thread Index | >> ]    [ << | Date Index | >> ]