<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: Tanel Kindsigo <tanel,AT,kivilinn,DOT,tartu,DOT,ee>
Subject: Re: problem with cipe on x86_64
From: Ravi Kumar <ravivsn,AT,rocsys,DOT,com>
Date: Tue, 31 Aug 2004 14:43:38 +0530
Cc: Richard Gregory <R.Gregory,AT,liverpool,DOT,ac,DOT,uk>, cipe-l,AT,inka,DOT,de
References: <Pine.LNX.4.44.0408311151290.29549-100000@tiiger.kivilinn.tartu.ee>

Tanel Kindsigo,
Did you by any chance have the transfer rates measured? If so, share with us.
-Ravi


Tanel Kindsigo wrote:

On Tue, 31 Aug 2004, Richard Gregory wrote:



Tried to connect both machines with RedHat 7.3 router(cipe-1.4.5-9). I used same configuration for both Whitebox machines. x86_32 worked well, x86_64 did not. The connection was established, but if I tried to ping RH7.3 machine (193.40.x.x) from my Whitebox (192.168.1.213 behind NAT), then tcpdump -i eth0 on WhiteBox showed that my ping requests were transferred to the destination and replies even came back, but tcpdump -i cipcb0 showed only icmp requests, not replies.


Sounds like something else, does /proc/sys/net/ipv4/ip_forward = 1?



yes, it = 1, but it doesn't matter at all, on x86_32 i can run cipe even with /proc/sys/net/ipv4/ip_forward = 0



actually, i don't have problem any more, tried vtun software instead cipe and got much better transfer rates with logging onto samba domain server over tunnel. so i don't need cipe any more.



-- Message sent by the cipe-l,AT,inka,DOT,de mailing list. Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body Other commands available with "help" in body to the same address. CIPE info and list archive: <URL:http://sites.inka.de/~bigred/devel/cipe.html>





<< | Thread Index | >> ]    [ << | Date Index | >> ]