<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: cipe-l,AT,inka,DOT,de
Subject: Re: CIPE and XP SP2
From: Dragan Matic <mlists,AT,panforma,DOT,co,DOT,yu>
Date: Tue, 14 Sep 2004 10:56:38 +0200
In-reply-to: <000301c49691$8834c300$ec7bfea9@NIGELMAIN>
References: <000301c49691$8834c300$ec7bfea9@NIGELMAIN>

Yes, the same happened to me. I have installed CIPE after SP2 and could not see CIPE vpn adapter in network connections. I had to uninstall SP2, configure CIPE adapter and reinstall SP2. After that everything worked well.
Interesting thing is that if I issue 'ipconfig' command in command prompt then CIPE adapter is shown, but unfortunately it can not be configured there.


Nigel Wallbridge wrote:

I have installed CIPE on two XP machines (prior to SP2) and the installation
went well.  In particular the installation resulted in the creation of a
CIPE enabled 'Local Area Connection' within the LAN or High-Speed Internet
area of the Network Connections control panel.

I have now tried installation on a machine with SP2 installed.  Although the
installation appears to be exactly the same no such Local Area Connection is
created.  I can see that some aspects of CIPE are working with SP2.  For
example the cipsrvr.exe process is running and the DKW Heavy Industries
service is running.

Has anyone succeeded with SP2?  Has anyone else seen the lack of a CIPE
enabled Local Area Connection in XP?

Thanks
Nigel





--
Message sent by the cipe-l,AT,inka,DOT,de mailing list.
Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
Other commands available with "help" in body to the same address.
CIPE info and list archive: <URL:http://sites.inka.de/~bigred/devel/cipe.html>





<< | Thread Index | >> ]    [ << | Date Index | >> ]