<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: cipe-l,AT,inka,DOT,de
Subject: CIPE and XP SP2
From: David Lusty <david.lusty,AT,tesco,DOT,net>
Date: Sun, 17 Oct 2004 13:39:12 +0100

Does Damion K Wilson still read this list? I was wondering whether there will 
be a new release with a fix for SP2 in the future. According to the openvpn 
page, the problem is that the HWID is too short (3 characters). I am aware 
that the source is available but have no idea how to change it, and don't 
have the DDK. on the surface this seems a simple change to make, please 
correct me if I'm wrong. 
PS just in case anyone else tries it, netsh on windows kills the CIPE adapter 
so don't try changing your settings with it :o)
thanks for your help
Dave


<< | Thread Index | >> ]    [ << | Date Index | >> ]