<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: cipe-l,AT,inka,DOT,de
Subject: Re: CIPE 1.6.0 on Fedora Core 2 (Solution)
From: Rainer Sabelka <sabelka,AT,iue,DOT,tuwien,DOT,ac,DOT,at>
Date: Tue, 21 Dec 2004 13:42:04 +0100
In-reply-to: <41C810CD.6030802@overmeer.hn.org>
References: <41C810CD.6030802@overmeer.hn.org>

On Tuesday 21 December 2004 13:02, Edwin Overmeer wrote:
> 1. Compile kernel with 'config REGPARM = disabled' (if not you got a
> kernel panic on VPN connection)

Most likely this is also the reason why Cipe does not work with recent SuSE 
releases (I've tried 9.1 and 9.2) - they ship with a kernel which is copmiled 
with "CONFIG_REGPARM=y". So it seems there is no way to get around 
recompiling the kernel.

Cheers,
-Rainer


<< | Thread Index | >> ]    [ << | Date Index | >> ]