<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: cipe-l,AT,inka,DOT,de
Subject: kernel 2.6.11 support
From: Falk Sauer <falk,AT,f1s,DOT,de>
Date: Sat, 7 May 2005 12:35:58 +0200

Hi Larry,

> anyone about to figure out a fix or patch to make cipe 1.6.0 compile on 
> kernel 2.6.11? many distributions are shipping with this kernel and it 
> sucks 
> to have to downgrade to make cipe working. Any help to do this is great. 
 
please look 
http://sourceforge.net/tracker/?atid=513682&group_id=66201&func=browse 
http://sourceforge.net/tracker/download.php?group_id=66201&atid=513682&file_id=132310&aid=1192682

and copy this cipe.h to cipe-1.6.0/cipe/ 

and in your kernel version specified directory like  
cipe-1.6.0/2.6.11.8-smp-i386-SMP-cb/ 

or make ./configure in a fresh cipe install path:

tar xzf cipe-1.6.0.tar.gz
cp cipe.h cipe-1.6.0/cipe/
cd cipe-1.6.0
./configure
make
make install

regards
   Falk


<< | Thread Index | >> ]    [ << | Date Index | >> ]