[ << | Thread Index | >> ]    [ << | Date Index | >> ]

To: cipe-l,AT,inka,DOT,de
Subject: Cipe configuration error
From: Roger Young <r.young,AT,irl,DOT,cri,DOT,nz>
Date: Wed, 3 Jan 2007 18:35:46 +1300
Cc: r.young,AT,irl,DOT,cri,DOT,nz
Organization: r.young@irl.cri.nz

Hello. I get the following error when trying
to configure cipe:

bash-3.1# ./configure
loading cache ./config.cache
checking for gcc... gcc
checking whether the C compiler (gcc  ) works... yes
checking whether the C compiler (gcc  ) is a cross-compiler... no
checking whether we are using GNU C... yes
checking whether gcc accepts -g... yes
checking how to run the C preprocessor... gcc -E
checking for texinfo... no
checking for tex... tex
checking for makeinfo... makeinfo
checking for gmake... gmake
checking for kernel source tree... /usr/src/linux-2.6.18
checking for kernel version... 
configure: error: Unsupported kernel version

Does this mean cipe is not compatible with this kernel
version, or is something else wrong??

Thankyou for your help,

Roger Young.

This message has been scanned for viruses and dangerous content by 
MailScanner, and is believed to be clean.


[ << | Thread Index | >> ]    [ << | Date Index | >> ]