<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: Hans Steegers <hans,AT,steegers,DOT,nl>
Subject: Re: Up-to-date versions of CIPE/CIPEX.
From: Les Mikesell <les,AT,futuresource,DOT,com>
Date: Thu, 04 Jan 2007 08:20:22 -0600
Cc: CIPE-list <cipe-l,AT,inka,DOT,de>
In-reply-to: <002101c73004$3c204a20$d620a8c0@pcw_hans.hnsasd.lan>
References: <002101c73004$3c204a20$d620a8c0@pcw_hans.hnsasd.lan>

Hans Steegers wrote:
Hi all,
I am amazed so many undertakers are still lurking this list. Many of them were very active in the Gutmann security discussion (2003). None of them contributed anything to the development of CIPE.


For those who still are using CIPE(X), I still maintain a site at:
http://www.hsx.dds.nl/software/cipexpatch/cipexpatch.html
with links to up-to-date versions of CIPE/CIPEX.

I still have a few boxes running Linux 2.4 kernels with CIPE still working happily, but have been changing to openvpn when updating because it provides equivalent functionality without having to patch anything - and I have both running on a hub machine so they are interchangeable at the end points. Perhaps you are in the best position to comment on whether there is anything specific about CIPE that makes it worth having to patch the kernel on every update when there is a packaged openvpn available or included for most distributions.

--
   Les Mikesell
    les,AT,futuresource,DOT,com


<< | Thread Index | >> ]    [ << | Date Index | >> ]