[ << | Thread Index | >> ]    [ << | Date Index | >> ]

To: cipe-l,AT,inka,DOT,de
Subject: cipe with new kernel version
From: Dirk Jakobsmeier <dirk.jakobsmeier,AT,web,DOT,de>
Date: Thu, 10 Jan 2008 20:20:59 +0100

Hello all,

can i get a littlle help here using cipe? Are there any new patches to use 
cipe with newer kernel releases? I want to use the 2.6.23.12 release and get 
errors while compiling.

cipe/device.c:172: error: `CRYPTO_TFM_MODE_CBC' undeclared (first use in this 
function)

and some more all in device.c.

Thanks in advance
Regards

Dirk
-- 


[ << | Thread Index | >> ]    [ << | Date Index | >> ]